Shay Guy

Age: 26

May
31
awarded Student
Mar
6
awarded Good Question
Mar
3
awarded Popular Question
Feb
11
comment What's the correct syntax for using an IP address in xcopy?
copy doesn't work. The error message there is The network path was not found.
Feb
11
comment What's the correct syntax for using an IP address in xcopy?
No to the Explorer browsing. Network discovery on the server is turned off; file and printer sharing is turned on.
Feb
11
comment What's the correct syntax for using an IP address in xcopy?
Doesn't seem to be working. Eventually I got a "Network error" popup: "Windows cannot access \\xxx.xxx.xxx.xxx\C$\Users\Public\Public Documents\".
Feb
10
asked What's the correct syntax for using an IP address in xcopy?
Feb
3
awarded Popular Question
Jan
28
awarded Informed
Jan
28
awarded Informed
Jan
28
comment How can I generate an Excel spreadsheet in JavaScript-based Classic ASP?
Can you include images in SpreadsheetML? I tried pasting an image into a new spreadsheet and saving as XML Spreadsheet 2003, and the image wasn't saved. My intuition likewise suggests a plain-text format like XML wouldn't support images.
Jan
27
comment How can I generate an Excel spreadsheet in JavaScript-based Classic ASP?
This is the method I referred to earlier; I actually haven't tried it without those lines. It doesn't solve the problems I've mentioned.
Jan
27
comment How can I generate an Excel spreadsheet in JavaScript-based Classic ASP?
Like I said, I've tried the HTML method, without other tags or any styling at all, and it doesn't exactly "open it as if it were a native document." There's still an error message when it opens, along with the blank white background in place of the usual grid and the "shrink-wrapped" column widths and row heights.
Jan
27
asked How can I generate an Excel spreadsheet in JavaScript-based Classic ASP?
Dec
11
comment How do I automate a sequence of server updates?
Is there a reason to use xcopy over robocopy, or a batch file over a PowerShell script for that matter?
Dec
11
asked How do I automate a sequence of server updates?
Nov
25
awarded Famous Question
Sep
12
awarded Notable Question
May
24
revised Why has sound gone kaput after a reboot, and how can I get it back?
added 248 characters in body
May
24
comment Why has sound gone kaput after a reboot, and how can I get it back?
I tried this. It has had interesting results. By which I mean that now I might need to ask my third question here today. At least sound is working now... at least it is in tty1. (I don't think I thought to try it there before... pity.) See, I can't quite log in through the GUI now. ETA: Basically this.
1 2 3 4 5