Flair
I love:  , ;  , ,
I like:  ;  , , ,
I dislike:  , , ;  ,
I hate:  , , ;  ,                          
(Stuff I have considerable programming experience with is marked in bold)
It's time for Python 3 to be the default, and if you disagree, I don't like you.