Jan
21
awarded Popular Question
Jan
15
comment Remote App using CSOM against SP2013 with Claims
If your web app is configured to use Integrated Windows Auth, then you can set the Credentials property on the ClientContext. If you are using a Trusted Identity Provider (federated), then your code will need to perform the auth. This SP2010 code should still apply: msdn.microsoft.com/en-us/library/office/…
Jan
15
comment SharePoint 2013 Authentication with Azure AD
Fiddler will show the token that is passed. Pretty hard to troubleshoot with no info...
Jan
14
answered Remote App using CSOM against SP2013 with Claims
Jan
14
answered SharePoint 2013 Authentication with Azure AD
Jan
3
answered Best way to handle shared configuration settings between Web Parts?
Oct
8
answered Best way to cache large SPList for users with security trimming
Oct
8
answered SharePoint 2013 REST API - Search Logic
Oct
7
answered Returning custom columns when using search API sourceid
Oct
7
awarded Yearling
Oct
7
awarded Yearling
Aug
28
answered Modifying the layout for my Content Search web part
Aug
27
answered List Item Attachment Folder Hierarchy
Aug
26
answered How does one access and modify the content of site pages using the SharePoint 2013 Rest API?
Aug
25
answered Get all the modified item from a site
Aug
22
answered Pass Credentials on a SharePoint site and get a Response
Aug
12
accepted Search result does not reflect HNSC
Aug
12
comment Search result does not reflect HNSC
I was just IM'ing Kirk yesterday - why didn't I ask him! Thanks for the link!
Aug
12
comment Search result does not reflect HNSC
Thanks for the links. I think server name mappings may mask the symptoms, it won't fix the underlying problem. And the link to blogs.msdn.com cautions against using the to fix sp2013.
Aug
12
asked Search result does not reflect HNSC
1 2 3 4 5