Mar
18
awarded Popular Question
Nov
26
awarded Teacher
Aug
10
awarded Teacher
May
7
accepted Help with hierarchical custom taxonomies and permalinks...almost there
May
4
answered Help with hierarchical custom taxonomies and permalinks...almost there
May
4
revised Help with hierarchical custom taxonomies and permalinks...almost there
added 642 characters in body
May
4
revised Help with hierarchical custom taxonomies and permalinks...almost there
added 2344 characters in body
May
3
revised Help with hierarchical custom taxonomies and permalinks...almost there
added 481 characters in body
May
3
asked Help with hierarchical custom taxonomies and permalinks...almost there
May
3
comment Is it possible to retrieve a post and its metadata at the same time?
How do you figure?
Apr
26
accepted Is it possible to retrieve a post and its metadata at the same time?
Apr
26
answered Is it possible to retrieve a post and its metadata at the same time?
Apr
23
comment Is it possible to retrieve a post and its metadata at the same time?
@ChipBennett I had some custom post types that basically only had a single piece of metadata that i needed ( a json object). I was thinking, rather than get the post, then get the meta, to try and just get both in one query. As mentioned above it doesn't seem practical so going to skip it.
Apr
23
comment Is it possible to retrieve a post and its metadata at the same time?
I was looking for a single query to return both the posts and it's associated metadata at the same time. AFter researching a little more, it seems that not only would this be convoluted, but also work against most of WP's caching solutions, so I'm just going to keep it two separate steps.
Apr
23
asked Is it possible to retrieve a post and its metadata at the same time?
Apr
23
comment Custom "Publish" / "Update" button &
that is actually what I wound up doing....way simpler.
Apr
23
accepted Custom "Publish" / "Update" button &
Dec
6
awarded Tumbleweed
Oct
28
awarded Student
Oct
21
comment Custom "Publish" / "Update" button &
All I wanted to do was submit the post from a secondary button, not recreate the entire process. I worked around the issue by disabling autosave for my custom post type and it works fine now.
1 2