I know a bit about ExtJs 3.x and 4.x, Zend Framework 1.x, and MySql.