Udo Held

Switzerland

Mar
24
awarded Notable Question
Mar
6
comment Authenticate in IBM WebSphere Portal using Facebook API
The comment was on 8.5. If you are starting with a fresh project make sure you use 8.5. 6.1.x is out of support. If you implement it yourself, TAI already has been within the product for quite a long time.
Mar
4
answered Authenticate in IBM WebSphere Portal using Facebook API
Feb
4
revised Pattern for Regexp-replace string with different formatting
edited tags
Jan
21
comment Selenium ignores browser version
No. Trying from the commandline it doesn't start firefox.
Dec
25
awarded Popular Question
Dec
19
comment Selenium ignores browser version
Checked that, but it doesn't seem to make a difference. :(
Dec
19
asked Selenium ignores browser version
Oct
31
awarded Yearling
Oct
31
awarded Yearling
Sep
30
awarded Explainer
Jul
22
comment Access remote EJB in jboss 7.1 from jboss 5.1
Many people dislike EJB forgo it.
Jul
22
answered Why do I get a "No unique bean is defined" in one place, but not another?
Jul
22
answered JavaMail, using Gmail SMTP - can't send messages
Jul
22
answered Less "convenient" way to get first IP assigned to eth0 in Java?
Jul
22
reviewed No Action Needed CMake visual studio debug/release config
Jul
2
awarded Curious
Jun
17
awarded Supporter
Jun
10
comment Websphere 8.5 with JPA 2.1
From your links: "Java EE applications that use JPA functions can employ third-party persistence providers other than the providers that are included with the application server. Applications can also specify an Apache OpenJPA provider that is a different version than what is included with the application server, as long as the same version of the JPA specification is supported." The op asks for 2.1 and not a 2.0 exchange. Hibernate with 2.0 will work. Hibernate with 2.1 won't.
May
17
awarded Self-Learner
1 2 3 4 5